ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: major_movit
New Today: 0
New Yesterday: 0
Overall: 7915

People Online:
Members: 0
Visitors: 30
Total: 30
Who Is Where:
 Visitors:
01: Home
02: Forums
03: Forums
04: Forums
05: Forums
06: Forums
07: Photo Gallery
08: Forums
09: Photo Gallery
10: Forums
11: Forums
12: Forums
13: Photo Gallery
14: Forums
15: Forums
16: Forums
17: Forums
18: Forums
19: Forums
20: Forums
21: Forums
22: Forums
23: Forums
24: Forums
25: Forums
26: Photo Gallery
27: Photo Gallery
28: Forums
29: Home
30: Forums

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › Reg Pressure Waaaay up :: Archived

Reg Pressure Waaaay up
Have a problem with your marker? Ask here
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
misterj0shua
Rookie
Rookie


Joined: Oct 01, 2003
Posts: 18

PostPosted: Tue Dec 09, 2003 11:30 pm    Post subject: Reg Pressure Waaaay up

Ok...one day i got curious and took apart my HPR. I went to put it back together and now the pressure is at 600 (double what it was at) It was at 900 but somehow it got dropped to 600 hundred after playing with it. I tried starting the screw all the way-in when I put it back together and then letting it go back out slowly, but no change in input pressure (even after a clearing shot, it was loud) then next I tried it vice versa, and too no avail (I think this is how you reset the reg. But i don't know if I did it right....could use a detailed description...such as were do i start the piston in reassembly). I have no idea what is wrong. I did notice one thing though, and maybe someone can help. The spring that pushes the piston is loose and rattles around in the reg. This happens when the screw has been turned a little bit inward and the air goes in. I can't figure it out.
Anyhelp would be appreciated

Thanx,
Barber
Back to top
View user's profile Send e-mail Visit poster's website AIM Address
JustinGB
Pro Baller
Pro Baller


Joined: Oct 10, 2003
Posts: 775
Location: Staten Island, NY

PostPosted: Wed Dec 10, 2003 5:08 am    Post subject:

first, degas your gun, make sure there's no air in it. then, unscrew the screw out bout til 1/2 the threads are showing. regas yoru tank up, then screw in. when you gas it up there should be no gas coming into your ugn. if there is, you misplaced something in your reg

_________________
Quote::
Originally posted by Harbinger[TG]

ask goldie, at one time i was gonna have him flatline my bushy
My Feedback!
Back to top
View user's profile AIM Address MSN Messenger Yahoo Messenger
Kai
Novice
Novice


Joined: Sep 09, 2003
Posts: 96

PostPosted: Wed Dec 10, 2003 6:19 am    Post subject:

Is this a stock reg we are talkinig about?
Back to top
View user's profile
misterj0shua
Rookie
Rookie


Joined: Oct 01, 2003
Posts: 18

PostPosted: Wed Dec 10, 2003 10:33 pm    Post subject:

yes this is the Stock Reg...... Sorry
Back to top
View user's profile Send e-mail Visit poster's website AIM Address
misterj0shua
Rookie
Rookie


Joined: Oct 01, 2003
Posts: 18

PostPosted: Wed Dec 10, 2003 10:35 pm    Post subject: Also....

I just remembered that When I did take it apart the O-ring around the Piston was Shot. I replaced it with a regular Tank-oring...could this be causing the problem?
Back to top
View user's profile Send e-mail Visit poster's website AIM Address
NKP82
Amateur
Amateur


Joined: Sep 24, 2003
Posts: 287
Location: Redlands, CA

PostPosted: Wed Dec 10, 2003 11:14 pm    Post subject:

Using improper parts will do that, get a rebuild kit, put the proper O-ring on and you'll be set.

_________________
ICD Bushmaster 2k2 BK0 (#1237)
>12" Freak Barrel System
>14" J&J Performance Ceramic
>Dye Stickies 3
>CCM Clamping Low-rise
>AKA Sidewinder
>MacDev Red Valve
>Phat Performance Flame Drop and ASA On/Off
>Evlution II w/ Z Board
Back to top
View user's profile Send e-mail AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

ICD thread to Cocker thread adapter
Last post by hgblues in TechnicalTinker on Jul 31, 2019 at 22:42:06

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13

Need some parts
Last post by ssechriest in ICD Gear Forum on Jan 03, 2019 at 16:50:36


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy