ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: Ridgeh
New Today: 0
New Yesterday: 0
Overall: 7914

People Online:
Members: 0
Visitors: 60
Total: 60
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Forums
04: Forums
05: Forums
06: Forums
07: Forums
08: Forums
09: Forums
10: Home
11: Forums
12: Photo Gallery
13: Forums
14: Forums
15: Home
16: Forums
17: Photo Gallery
18: Forums
19: Home
20: Forums
21: Forums
22: Forums
23: Forums
24: Forums
25: Forums
26: Photo Gallery
27: Forums
28: Forums
29: Photo Gallery
30: Forums
31: Forums
32: Forums
33: Forums
34: Forums
35: Photo Gallery
36: Forums
37: Forums
38: Photo Gallery
39: Photo Gallery
40: Forums
41: Your Account
42: Forums
43: Forums
44: Home
45: Photo Gallery
46: Forums
47: Forums
48: Forums
49: Forums
50: Forums
51: Forums
52: Forums
53: Forums
54: Home
55: Photo Gallery
56: Home
57: Forums
58: Forums
59: Forums
60: Your Account

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › My BKO is not shooting. :: Archived

My BKO is not shooting.
Have a problem with your marker? Ask here
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
b3n
Novice
Novice


Joined: Sep 28, 2003
Posts: 117
Location: So Cal

PostPosted: Fri Dec 26, 2003 8:42 pm    Post subject: My BKO is not shooting.

Hey, after doing the SP mod fix, where I had to loosen the ram so the bolt will fully come back in the chamber, my gun did not shoot.

My assessment:

The solenoid pulls correctly, so I can hear the click which triggers the air from the tank to go to the hammer, but no air goes through, it's already gased up and I ranged the PSI from 200-400 psi.

I loosen / tighten trigger pull, but I still hear the solenoid clicking, so that isn't a problem.

Put in a fresh battery; solenoid still clicks but no air.

Checked if my BKO cap and valve are in the correct order and they are.

I know the wiring harness is working, since again, i hear the solenoid click.

My conclusion:

I believe that when I opened the solenoid to tighten the ram, I might have done something wrong. There is a small rubber film between the solenoid and the ram and i lined it up to fit the pattern of the holes on the ram.

To me, it looks like everything was in working order, but just somehow the ram and the solenoid don't react together. I believe I've re-assembled the gun incorrectly, but i followed SP's fix thread exactly, and it happened after i fixed it.

Any suggestions?

Thanks.
Back to top
View user's profile AIM Address
JRio
Novice
Novice


Joined: Dec 13, 2003
Posts: 162
Location: Reading, MA

PostPosted: Fri Dec 26, 2003 10:49 pm    Post subject:

Check ur lpr

_________________
"Time is a waste of life, life is a waste of time, so get wasted all the time and have the time of your life"
Back to top
View user's profile AIM Address
b3n
Novice
Novice


Joined: Sep 28, 2003
Posts: 117
Location: So Cal

PostPosted: Sat Dec 27, 2003 10:48 am    Post subject:

By tightening it, and do that thing where you hear a leak and half-turn it down?
Back to top
View user's profile AIM Address
b3n
Novice
Novice


Joined: Sep 28, 2003
Posts: 117
Location: So Cal

PostPosted: Sat Dec 27, 2003 9:08 pm    Post subject:

Ok, I checked my LPR and it's fine.

Still won't shoot.

Any other suggestions?
Back to top
View user's profile AIM Address
JesseBryant
Novice
Novice


Joined: Sep 22, 2003
Posts: 84
Location: MA

PostPosted: Sat Dec 27, 2003 9:25 pm    Post subject:

lube both regs

make sure air is getting through the blue hose

Line up the solenoid gasket (little rubber thing between solenoid and ram)

tighten solenoid on

_________________
Black Bushmaster
Black BKO
Back to top
View user's profile AIM Address
b3n
Novice
Novice


Joined: Sep 28, 2003
Posts: 117
Location: So Cal

PostPosted: Sat Dec 27, 2003 11:04 pm    Post subject:

Yeah, I did all of those.

Here's the update.

- I tightened the RAM
- It's confirmed that air is going through the Blue tube

However, when i loosen the LPR, at this one point, air rushes through the blue tube and spits out where solenoid gasket is. I tightened my solenoid pretty tight to the ram housing. When the LPR is at that point, air rushes through, spits out like i was pulling a trigger, stops, then shoots again w/o me pulling the trigger. It just continues to do that until i de-gas my gun.

So now i know there's something wrong with the solenoid being able to hold the air between the gasket.

Do you think I've blown the solenoid?

So basically, when my LPR leaks, air goes through the blue tube, but leaks at the gasket area.

Any suggestion for this?
Back to top
View user's profile AIM Address
JesseBryant
Novice
Novice


Joined: Sep 22, 2003
Posts: 84
Location: MA

PostPosted: Sun Dec 28, 2003 11:35 am    Post subject:

www.vaporworks.net/noid.html

to see if you have a blwon noid

_________________
Black Bushmaster
Black BKO
Back to top
View user's profile AIM Address
b3n
Novice
Novice


Joined: Sep 28, 2003
Posts: 117
Location: So Cal

PostPosted: Thu Jan 01, 2004 12:51 pm    Post subject:

K, I checked that.

I opened up my noid, it appears to be fine, all the o-rings looked uncut and not messed up.

However, when I first opened it, i had no spring...

Is this normal for a stock 2k3 bko?

I believe that goldie's noid site was an older generation bko if not a bushmaster.
Back to top
View user's profile AIM Address
b3n
Novice
Novice


Joined: Sep 28, 2003
Posts: 117
Location: So Cal

PostPosted: Sat Jan 03, 2004 11:39 pm    Post subject:

Up...

Anybody?
Back to top
View user's profile AIM Address
PatrickLee
Pleeairsmith.com
Pleeairsmith.com


Joined: Sep 23, 2003
Posts: 1291
Location: Long Island/Queens

PostPosted: Sat Jan 03, 2004 11:54 pm    Post subject:

edit: wow i should really read the post.....

_________________
NYC REVOLUTION
Back to top
View user's profile Send e-mail Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

ICD thread to Cocker thread adapter
Last post by hgblues in TechnicalTinker on Jul 31, 2019 at 22:42:06

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13

Need some parts
Last post by ssechriest in ICD Gear Forum on Jan 03, 2019 at 16:50:36


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy