ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: Ridgeh
New Today: 0
New Yesterday: 0
Overall: 7914

People Online:
Members: 0
Visitors: 57
Total: 57
Who Is Where:
 Visitors:
01: Photo Gallery
02: Forums
03: Forums
04: Forums
05: Forums
06: Forums
07: Forums
08: Forums
09: Forums
10: Photo Gallery
11: Forums
12: Photo Gallery
13: Photo Gallery
14: Photo Gallery
15: Photo Gallery
16: Photo Gallery
17: Photo Gallery
18: Forums
19: Forums
20: Photo Gallery
21: Forums
22: Forums
23: Forums
24: Forums
25: Forums
26: Forums
27: Forums
28: Forums
29: Forums
30: Forums
31: Photo Gallery
32: Forums
33: Forums
34: Photo Gallery
35: Forums
36: Forums
37: Forums
38: Forums
39: Forums
40: Forums
41: Photo Gallery
42: Forums
43: Forums
44: Forums
45: Photo Gallery
46: Photo Gallery
47: Forums
48: Forums
49: Photo Gallery
50: Forums
51: Forums
52: Forums
53: Photo Gallery
54: Photo Gallery
55: Forums
56: Forums
57: Home

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › Solenoid problem...I think :: Archived

Solenoid problem...I think
Have a problem with your marker? Ask here
Go to page 1, 2, 3, 4  Next
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
drewSS
Rookie
Rookie


Joined: Nov 27, 2009
Posts: 35
Location: New Jersey

PostPosted: Mon Nov 30, 2009 8:44 pm    Post subject: Solenoid problem...I think

Ok battery is new and everything else seems in good shape but the solenoid jet decides not to work every once in a while. When I first turn it on it doesn't work the first 5 or so shots then works fine but if it sits for a min or 2 it goes back to not working. Any ideas is it the solenoid or could it be something else?
Back to top
View user's profile
63VDub
Pro Headcase


Joined: Dec 11, 2014
Posts: 164

PostPosted: Tue Dec 01, 2009 12:53 am    Post subject: Re: Solenoid problem...I think

sounds like a sticky spool or weak coil. The spool is fixable with a good CAREFUL cleaning. The coil will be a remove/replace fix.

_________________
“Oh, so you think the harness is your ally?
But you merely adopted the harness.
I was born in it, molded by it.
I didn’t see modular electronics until I was already a man,
by then to me it was only blinding.
The harnesses betray you because they belong to me.”
Back to top
View user's profile
drewSS
Rookie
Rookie


Joined: Nov 27, 2009
Posts: 35
Location: New Jersey

PostPosted: Tue Dec 01, 2009 2:32 am    Post subject: Re: Solenoid problem...I think

Spool is clean and in good shape i took it apart and cleaned it the other day. I'm leaning towards the coil since the problem also happens when its not aired up just running on battery. I have a feeling like this marker was left out in the rain or something since the insides were rusty from the springs and it looks like it has water spots on one side. However the board, micro switch, and wiring look ok.
Back to top
View user's profile
kruppy
Pro Baller
Pro Baller


Joined: Apr 07, 2005
Posts: 1190
Location: Ohio

PostPosted: Tue Dec 01, 2009 11:30 am    Post subject: Re: Solenoid problem...I think

That was going to be my guess, bad wiring. Sometimes those connection get bad, and if it was weathered then then my be some corrision. check your connections and see if there is anything you can do my moving the harness around to where the solenoid always clicks.

_________________
2k1 MacDev Sonic Autococker
- E-Bladed (undrilled)
- Shocktech Feedneck
- 15* Asa
Back to top
View user's profile
tony_yayo
ICDO Supporter
ICDO Supporter


Joined: Dec 03, 2003
Posts: 118
Location: canada

PostPosted: Tue Dec 01, 2009 8:10 pm    Post subject: Re: Solenoid problem...I think

you may have had a pinched wire or something did u inspect the harness
Back to top
View user's profile MSN Messenger
drewSS
Rookie
Rookie


Joined: Nov 27, 2009
Posts: 35
Location: New Jersey

PostPosted: Wed Dec 02, 2009 12:57 am    Post subject: Re: Solenoid problem...I think

Yea i took a look at the harness and from what i can tell it all looks ok. The lcd blinks everytime the micro switch is activated even when the solenoid doesnt fire.
Back to top
View user's profile
tony_yayo
ICDO Supporter
ICDO Supporter


Joined: Dec 03, 2003
Posts: 118
Location: canada

PostPosted: Wed Dec 02, 2009 9:01 pm    Post subject: Re: Solenoid problem...I think

too weird man it must be a problem with the noid then have u tried another one
Back to top
View user's profile MSN Messenger
drewSS
Rookie
Rookie


Joined: Nov 27, 2009
Posts: 35
Location: New Jersey

PostPosted: Thu Dec 03, 2009 1:15 am    Post subject: Re: Solenoid problem...I think

no i dont have another one or know anyone with one, i would have to buy one
Back to top
View user's profile
DonF
Pro Baller
Pro Baller


Joined: Sep 30, 2007
Posts: 1638
Location: West coast

PostPosted: Thu Dec 03, 2009 2:37 am    Post subject: Re: Solenoid problem...I think

Just buy a complete Bushmaster on ebay they go for under 50 and you will have other parts to sell or use.
Back to top
View user's profile
drewSS
Rookie
Rookie


Joined: Nov 27, 2009
Posts: 35
Location: New Jersey

PostPosted: Tue Dec 08, 2009 1:28 pm    Post subject: Re: Solenoid problem...I think

is there a way to check the solenoid coil to see if its good? Maybe with a multi meter or something?
Back to top
View user's profile
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Go to page 1, 2, 3, 4  Next
Page 1 of 4


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

ICD thread to Cocker thread adapter
Last post by hgblues in TechnicalTinker on Jul 31, 2019 at 22:42:06

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13

Need some parts
Last post by ssechriest in ICD Gear Forum on Jan 03, 2019 at 16:50:36


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy