ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: Ridgeh
New Today: 0
New Yesterday: 0
Overall: 7914

People Online:
Members: 0
Visitors: 110
Total: 110
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Forums
04: Forums
05: Forums
06: Forums
07: Forums
08: Forums
09: Forums
10: Forums
11: Forums
12: Photo Gallery
13: Forums
14: Photo Gallery
15: Forums
16: Photo Gallery
17: Forums
18: Photo Gallery
19: Forums
20: Forums
21: Photo Gallery
22: Photo Gallery
23: Forums
24: Forums
25: Forums
26: Forums
27: Forums
28: Photo Gallery
29: Home
30: Forums
31: Home
32: Forums
33: Forums
34: Photo Gallery
35: Forums
36: Home
37: Forums
38: Forums
39: Forums
40: Forums
41: Forums
42: Photo Gallery
43: Forums
44: Forums
45: Forums
46: Photo Gallery
47: Photo Gallery
48: Forums
49: Forums
50: Forums
51: Photo Gallery
52: Forums
53: Forums
54: Forums
55: Forums
56: Forums
57: Photo Gallery
58: Forums
59: Forums
60: Forums
61: Forums
62: Forums
63: Forums
64: Forums
65: Forums
66: Forums
67: Forums
68: Forums
69: Forums
70: Forums
71: Forums
72: Forums
73: Forums
74: Forums
75: Photo Gallery
76: Photo Gallery
77: Forums
78: Forums
79: Forums
80: Forums
81: Photo Gallery
82: Home
83: Photo Gallery
84: Photo Gallery
85: Photo Gallery
86: Photo Gallery
87: Forums
88: Home
89: Forums
90: Forums
91: Forums
92: Forums
93: Photo Gallery
94: Forums
95: Forums
96: Photo Gallery
97: Forums
98: Forums
99: Home
100: Forums
101: Home
102: Forums
103: Forums
104: Forums
105: Forums
106: Forums
107: Forums
108: Photo Gallery
109: Forums
110: Forums

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › FS8 not ramping when paint's put through it. :: Archived

FS8 not ramping when paint's put through it.
Have a problem with your marker? Ask here
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
williacm
Novice
Novice


Joined: Dec 30, 2009
Posts: 93
Location: West Lafayette, IN

PostPosted: Tue Mar 23, 2010 7:01 pm    Post subject: FS8 not ramping when paint's put through it.

As the title states, I have an FS8 that all of a sudden will not ramp when paint is put through it. It ramps without air, when i'm dry firing it, but will only shoot semi and "spurts" when paint is put through it. I have put all new batteries through the gun and hopper as well as replace orings in the drive train. The shots are consistent and everything else is acting normal, it just won't ramp with paint.

Thanks to all that help.

_________________
Vice is nice.
Back to top
View user's profile Send e-mail AIM Address
ssechriest
ICDO Supporter
ICDO Supporter


Joined: May 01, 2007
Posts: 1431
Location: Virginia

PostPosted: Tue Mar 23, 2010 10:59 pm    Post subject: Re: FS8 not ramping when paint's put through it.

I can't say for sure because I don't mess with board settings too much, but is it possible you have some sort of eye delay on the board? And you are using a forced hopper, not a revvy or something like that?
Back to top
View user's profile
maloneoni
Man with no name
Man with no name


Joined: Feb 06, 2008
Posts: 6364
Location: livermore, ca

PostPosted: Tue Mar 23, 2010 11:49 pm    Post subject: Re: FS8 not ramping when paint's put through it.

might be the debounce. are you using a predator board? they are notoriously bouncy.

i have had predator boards that feel like they are ramping when are dry fired.

_________________
cs900 wrote:
a can opener is a good alternative to a sp on off.

63VDub wrote:
I see potential for a CO2 operated tattoo gun...

Beating plowshares into swords.
Back to top
View user's profile
williacm
Novice
Novice


Joined: Dec 30, 2009
Posts: 93
Location: West Lafayette, IN

PostPosted: Wed Mar 24, 2010 12:18 am    Post subject: Re: FS8 not ramping when paint's put through it.

Well, it has always worked like it should and it honestly just started this about 2 weeks ago. I'm using a rotor (and like I've said before, it's been working fine) and yeah there's an eye delay when no ball's in breach (NOX board) but it doesn't seem to matter what eye mode I put it in, it only does this when paint is put through it.

_________________
Vice is nice.
Back to top
View user's profile Send e-mail AIM Address
maloneoni
Man with no name
Man with no name


Joined: Feb 06, 2008
Posts: 6364
Location: livermore, ca

PostPosted: Wed Mar 24, 2010 3:49 am    Post subject: Re: FS8 not ramping when paint's put through it.

wow i completely misread your thread.

/damnit.

_________________
cs900 wrote:
a can opener is a good alternative to a sp on off.

63VDub wrote:
I see potential for a CO2 operated tattoo gun...

Beating plowshares into swords.
Back to top
View user's profile
viper588
Amateur
Amateur


Joined: Oct 07, 2004
Posts: 316
Location: Jersey

PostPosted: Wed Mar 24, 2010 9:08 am    Post subject: Re: FS8 not ramping when paint's put through it.

maybe board prob?try switching the nox board from the NDFS7 in there to see?
Back to top
View user's profile
williacm
Novice
Novice


Joined: Dec 30, 2009
Posts: 93
Location: West Lafayette, IN

PostPosted: Wed Mar 24, 2010 1:17 pm    Post subject: Re: FS8 not ramping when paint's put through it.

Unfortunately the NDFS7 didn't come with a NOX board. Guy that sold it to me screwed me pretty hard. Anyways, I'll have to see if the FS8 board I have works with it but I can't figure how it would be the board if it's working fine while dry firing. I'll try it though.

_________________
Vice is nice.
Back to top
View user's profile Send e-mail AIM Address
viper588
Amateur
Amateur


Joined: Oct 07, 2004
Posts: 316
Location: Jersey

PostPosted: Wed Mar 24, 2010 1:31 pm    Post subject: Re: FS8 not ramping when paint's put through it.

i had a problem a little similar once but it wasnt with ramping...with eyes off gun shot and cycle fast with eyes on max was like 10bps. Turned out debounce was on the max setting. Not sure if that helps or would effect ramping though
Back to top
View user's profile
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

ICD thread to Cocker thread adapter
Last post by hgblues in TechnicalTinker on Jul 31, 2019 at 22:42:06

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13

Need some parts
Last post by ssechriest in ICD Gear Forum on Jan 03, 2019 at 16:50:36


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy