ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: Ridgeh
New Today: 0
New Yesterday: 0
Overall: 7914

People Online:
Members: 0
Visitors: 87
Total: 87
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Forums
04: Forums
05: Forums
06: Forums
07: Forums
08: Photo Gallery
09: Photo Gallery
10: Forums
11: Forums
12: Forums
13: Forums
14: Photo Gallery
15: Home
16: Photo Gallery
17: Forums
18: Forums
19: Forums
20: Forums
21: Forums
22: Forums
23: Forums
24: Forums
25: Forums
26: Forums
27: Home
28: Forums
29: Photo Gallery
30: Forums
31: Forums
32: Forums
33: Forums
34: Forums
35: Home
36: Home
37: Forums
38: Forums
39: Forums
40: Forums
41: Home
42: Forums
43: Home
44: Photo Gallery
45: Forums
46: Forums
47: Forums
48: Forums
49: Forums
50: Forums
51: Forums
52: Forums
53: Forums
54: Forums
55: Forums
56: Forums
57: Forums
58: Forums
59: Forums
60: Home
61: Forums
62: Forums
63: Forums
64: Forums
65: Forums
66: Home
67: Forums
68: Photo Gallery
69: Forums
70: Forums
71: Forums
72: Forums
73: Forums
74: Forums
75: Photo Gallery
76: Forums
77: Forums
78: Forums
79: Forums
80: Forums
81: Forums
82: Forums
83: Forums
84: Forums
85: Home
86: Photo Gallery
87: Forums

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › Overshooting :: Archived

Overshooting
Have a problem with your marker? Ask here
Go to page 1, 2  Next
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
rguerz
Rookie
Rookie


Joined: Feb 20, 2004
Posts: 10

PostPosted: Fri Feb 20, 2004 9:27 pm    Post subject: Overshooting

i just installed my chaos chip...now the gun rips...but the problems is the balls don't feed fast enough and i end up shooting air after maybe 3 balls. It seems the bolt doesn't return fast enough for the next ball to load before moving forward again. I cleaned the ram but it still seems a little slow. Any suggestions?
Back to top
View user's profile
STEVE-O
Novice
Novice


Joined: Dec 18, 2003
Posts: 96
Location: Lake Mohawk, Ohio

PostPosted: Fri Feb 20, 2004 9:43 pm    Post subject:

What kinda hopper are u using? If its not a Halo B... get one. It'll keep up with your gun.
Back to top
View user's profile Send e-mail AIM Address
rguerz
Rookie
Rookie


Joined: Feb 20, 2004
Posts: 10

PostPosted: Fri Feb 20, 2004 9:47 pm    Post subject:

i have a ricochet 2k, egg2 and even tried it with a halo B with no luck. I put my finger right behing th epin and start shooting...at a certain speed the pin doesn't come far enough to hit my finger before going forward again...any ideas please
Back to top
View user's profile
STEVE-O
Novice
Novice


Joined: Dec 18, 2003
Posts: 96
Location: Lake Mohawk, Ohio

PostPosted: Fri Feb 20, 2004 9:49 pm    Post subject:

I thought u were saying your hopper wasnt feeding fast enough... that sounds like a problem in the ram... I'm not sure what to tell u... after u cleaned the ram did u grease it up?
Back to top
View user's profile Send e-mail AIM Address
rguerz
Rookie
Rookie


Joined: Feb 20, 2004
Posts: 10

PostPosted: Fri Feb 20, 2004 9:55 pm    Post subject:

i cleaned it and used just a tiny bit of dow33 lube. but it seems that when i pull the ram out and let it go it doesn't seem to pull back as fast as it should. is there a way to take the ram out and clean inside?
Back to top
View user's profile
STEVE-O
Novice
Novice


Joined: Dec 18, 2003
Posts: 96
Location: Lake Mohawk, Ohio

PostPosted: Fri Feb 20, 2004 10:04 pm    Post subject:

I'm pretty sure there is a way... but I was never able to get mine out... Put your bolt back in your gun and look down the feedneck... if u can see the top of the bolt then u know that your ram is not returning all the way or your bolt is a bit long... if u can't see the top of the bolt then i think the only problem is your shooting to fast.
Back to top
View user's profile Send e-mail AIM Address
rick1000
Novice
Novice


Joined: Oct 18, 2003
Posts: 85

PostPosted: Fri Feb 20, 2004 10:23 pm    Post subject:

Also make sure that your lpr isn't too high, I know that you cannot check it with a gauge, but try to back it down a little and see if it cycles faster. My bushy was shooting very slow the other day and when I put my gauge in, the lpr was set at 100psi and it was cycling very slow. When I adjusted back to 80psi it ripped. Also make sure that your valve pin is nice and polished and lubed lightly.

_________________
Red B2k3 w/pds, Chaos 03 board, Vapor valve, Vapor bolt, Mac Dev LPR, HAlo b w/ Zcode, Full Freak w/ 12" matching red tip, 68/4500 Crossfire tank, Sidewinder Reg 05 Speed, with Arsenal board, CP Reg, Unimount, Freak Kit.
Back to top
View user's profile
Doc
Novice
Novice


Joined: Sep 23, 2003
Posts: 125
Location: Hamilton, ON, Canada

PostPosted: Sat Feb 21, 2004 3:47 pm    Post subject:

rguerz wrote:
i have a ricochet 2k, egg2 and even tried it with a halo B with no luck. I put my finger right behing th epin and start shooting...at a certain speed the pin doesn't come far enough to hit my finger before going forward again...any ideas please

When you're shooting, do you mean in full-auto? If so what is your bps set at in full-auto?

Remember, it doesn't matter what you set the board's bps at; the mechanics are limited to 17-18bps.

From your above description, it sounds like your board is firing the solenoid faster than what the mechanics or the ram can achieve.

Since the BKO uses a spring return, increasing the LPR pressure will only increase the speed of the ram coming out and hitting the valve pin. It will essentially do nothing for the ram return speed.

Best thing to do would be limiting your settings to 15-16bps.

Cheers

_________________
Lion's Pride www.lionspridepaintball.com
CPPA #1278
B2K4 PDS, Vapor Valve, AKA Sidewinder, AKA SCM 3, 2k7 Chaos
2k3 Black BKO, Modified stock Valve, AKA Mitey Max, Zenitram BKO ASA adaptor, Palmer Stabilizer/Micro-rock, 2k4 Chaos
06 SGM WRX Wagon
Back to top
View user's profile
rguerz
Rookie
Rookie


Joined: Feb 20, 2004
Posts: 10

PostPosted: Sun Feb 22, 2004 3:08 pm    Post subject:

i'm not even getting over 7bps. There is really something wrong with the ram. It doesn't come back fast enough. I ty to force the bolt back and it feels stiff. So i'm thinking either for some reason there's still air in the solenoid making it harder for the bolt to come back or there's something wring maybe with an o-ring in the ram. This sucks. I need to know if there's a way to open the ram to clean it out and maybe change some o-rings. Thank for any input.
Back to top
View user's profile
Bob
Novice
Novice


Joined: Sep 09, 2003
Posts: 179
Location: LI,NY

PostPosted: Sun Feb 22, 2004 4:11 pm    Post subject:

Check the ram spring
DON'T lube the ram shaft
Lube the hammer and inside if it is not lubed enough
Back to top
View user's profile
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Go to page 1, 2  Next
Page 1 of 2


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

ICD thread to Cocker thread adapter
Last post by hgblues in TechnicalTinker on Jul 31, 2019 at 22:42:06

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13

Need some parts
Last post by ssechriest in ICD Gear Forum on Jan 03, 2019 at 16:50:36


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy