ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: Osweiler
New Today: 0
New Yesterday: 0
Overall: 7925

People Online:
Members: 0
Visitors: 361
Total: 361
Who Is Where:
 Visitors:
01: Home
02: Forums
03: Forums
04: Forums
05: Forums
06: Forums
07: Home
08: Forums
09: Forums
10: Forums
11: Forums
12: Forums
13: Forums
14: Home
15: Forums
16: Forums
17: Forums
18: Home
19: Home
20: Forums
21: Forums
22: Forums
23: Forums
24: Forums
25: Forums
26: Forums
27: Forums
28: Forums
29: Home
30: Forums
31: Forums
32: Forums
33: Forums
34: Forums
35: Forums
36: Forums
37: Forums
38: Forums
39: Forums
40: Photo Gallery
41: Forums
42: Forums
43: Forums
44: Forums
45: Home
46: Forums
47: Forums
48: Photo Gallery
49: Photo Gallery
50: Forums
51: Forums
52: Photo Gallery
53: Forums
54: Forums
55: Forums
56: Photo Gallery
57: Forums
58: Photo Gallery
59: Photo Gallery
60: Forums
61: Forums
62: Your Account
63: Forums
64: Forums
65: Forums
66: Forums
67: Forums
68: Forums
69: Forums
70: Forums
71: Forums
72: Forums
73: Forums
74: Forums
75: Forums
76: Forums
77: Forums
78: Forums
79: Forums
80: Forums
81: Forums
82: Forums
83: Home
84: Forums
85: Home
86: Forums
87: Forums
88: Forums
89: Forums
90: Photo Gallery
91: Home
92: Photo Gallery
93: Forums
94: Photo Gallery
95: Forums
96: Forums
97: Forums
98: Home
99: Forums
100: Forums
101: Forums
102: Forums
103: Forums
104: Forums
105: Forums
106: Forums
107: Home
108: Forums
109: Home
110: Home
111: Forums
112: Forums
113: Forums
114: Home
115: Forums
116: Forums
117: Forums
118: Forums
119: Forums
120: Home
121: Forums
122: Forums
123: Forums
124: Forums
125: Forums
126: Forums
127: Home
128: Forums
129: Photo Gallery
130: Forums
131: Forums
132: Forums
133: Home
134: Forums
135: Forums
136: Photo Gallery
137: Forums
138: Home
139: Forums
140: Forums
141: Forums
142: Forums
143: Home
144: Forums
145: Forums
146: Photo Gallery
147: Forums
148: Photo Gallery
149: Forums
150: Forums
151: Forums
152: Forums
153: Forums
154: Forums
155: Forums
156: Forums
157: Photo Gallery
158: Forums
159: Photo Gallery
160: Forums
161: Photo Gallery
162: Forums
163: Forums
164: Forums
165: Forums
166: Forums
167: Forums
168: Forums
169: Forums
170: Forums
171: Forums
172: Forums
173: Forums
174: Forums
175: Photo Gallery
176: Home
177: Forums
178: Home
179: Photo Gallery
180: Home
181: Forums
182: Forums
183: Forums
184: Forums
185: Forums
186: Forums
187: Home
188: Forums
189: Forums
190: Forums
191: Home
192: Forums
193: Forums
194: Forums
195: Forums
196: Forums
197: Forums
198: Forums
199: Photo Gallery
200: Forums
201: Forums
202: Forums
203: Forums
204: Forums
205: Forums
206: Forums
207: Forums
208: Forums
209: Photo Gallery
210: Forums
211: Home
212: Forums
213: Forums
214: Forums
215: Home
216: Forums
217: Forums
218: Forums
219: Forums
220: Forums
221: Photo Gallery
222: Forums
223: Forums
224: Forums
225: Forums
226: Forums
227: Photo Gallery
228: Forums
229: Forums
230: Photo Gallery
231: Forums
232: Forums
233: Home
234: Home
235: Home
236: Forums
237: Forums
238: Forums
239: Photo Gallery
240: Forums
241: Forums
242: Forums
243: Forums
244: Forums
245: Forums
246: Home
247: Forums
248: Forums
249: Home
250: Forums
251: Forums
252: Forums
253: Photo Gallery
254: Forums
255: Forums
256: Forums
257: Forums
258: Forums
259: Forums
260: Forums
261: Forums
262: Forums
263: Home
264: Forums
265: Forums
266: Forums
267: Forums
268: Photo Gallery
269: Forums
270: Home
271: Photo Gallery
272: Forums
273: Forums
274: Forums
275: Forums
276: Forums
277: Forums
278: Forums
279: Forums
280: Forums
281: Forums
282: Forums
283: Photo Gallery
284: Forums
285: Forums
286: Photo Gallery
287: Forums
288: Forums
289: Forums
290: Forums
291: Forums
292: Forums
293: Photo Gallery
294: Forums
295: Forums
296: Forums
297: Forums
298: Photo Gallery
299: Forums
300: Forums
301: Forums
302: Forums
303: Forums
304: Forums
305: Forums
306: Forums
307: Forums
308: Forums
309: Photo Gallery
310: Home
311: Forums
312: Forums
313: Forums
314: Home
315: Forums
316: Photo Gallery
317: Forums
318: Home
319: Photo Gallery
320: Forums
321: Forums
322: Home
323: Forums
324: Forums
325: Forums
326: Forums
327: Home
328: Forums
329: Forums
330: Forums
331: Forums
332: Forums
333: Photo Gallery
334: Forums
335: Home
336: Forums
337: Photo Gallery
338: Forums
339: Forums
340: Forums
341: Forums
342: Home
343: Forums
344: Forums
345: Forums
346: Forums
347: Forums
348: Forums
349: Forums
350: Photo Gallery
351: Photo Gallery
352: Forums
353: Photo Gallery
354: Forums
355: Photo Gallery
356: Forums
357: Photo Gallery
358: Forums
359: Photo Gallery
360: Forums
361: Forums

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › Bushmater cycles but doesn't fire :: Archived

Bushmater cycles but doesn't fire
Have a problem with your marker? Ask here
Go to page 1, 2, 3, 4, 5, 6  Next
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
L3G0
Amateur
Amateur


Joined: Jul 18, 2011
Posts: 245
Location: Windsor, Ontario

PostPosted: Sun Jul 17, 2011 10:34 pm    Post subject: Bushmater cycles but doesn't fire

Okay, I read 2 other threads of this calibre and my valve is not upside down, nor is my bolt. Okay so.. the gun gasses up fine. bolt goes back. but when I fire the gun, the bolt only seems to travel quarter or sometimes half of the way of the travel it should. My high pressure reg shows 400PSI and i've reset my LPR multiple times by turning in until it leaks then backing it off 2 turns, I dont' see very much drop on my gauge during cycle.. and it seems like it has full power to everywhere.. but no air comes from the barrel. Im completely stumped! what should i try?

Thanks, Dan

I verified that the ram rod/bolt is not travelling far enough to hit the pin to allow the air to flow and fire the ball.
Back to top
View user's profile Photo Gallery
63VDub
Pro Headcase


Joined: Dec 11, 2014
Posts: 169

PostPosted: Sun Jul 17, 2011 10:49 pm    Post subject: Re: Bushmater cycles but doesn't fire

Dan,
First, lower the pressure on your guage to about 200-225 psi. 400 is way too much. Second, turn your lpr in until the solenoid vents and then back out about one half turn. That should get things cycling. If you aren't shooting at those pressures, then we need to know what kind of board you have to see if maybe the dwell is low. Other than that, you need to make sure your ram/bolt assembly moves smoothly. If your bolt sticks anywhere along the travel, that can cause cycling problems.

See what that does and get back with us.

-Colin

_________________
“Oh, so you think the harness is your ally?
But you merely adopted the harness.
I was born in it, molded by it.
I didn’t see modular electronics until I was already a man,
by then to me it was only blinding.
The harnesses betray you because they belong to me.”
Back to top
View user's profile
L3G0
Amateur
Amateur


Joined: Jul 18, 2011
Posts: 245
Location: Windsor, Ontario

PostPosted: Sun Jul 17, 2011 11:10 pm    Post subject: Re: Bushmater cycles but doesn't fire

thank you for the reply,

Okay, I did as you said.. I lowered it to 225psi at the HPR guage, turned out the LPR again, the gun is continuing to cycle the same.. only pushes the ram rod/bolt forward quarter to half the actual travel at full speed, repeatedly. I checked my ram rod and bolt movement again... seems fine no sticks tight spots, i even relubed the ram rod a bit.

seems like it doesn't have enough force to push the ram rod forward to hit the pin. If i give it a little tug forward while cycling it (I know.. bad idea) it will cycle but only while tugging a bit during cycling..

Its an un modified BUshmaster B 2 K w/ PDS, Ninja 68/4500 UL (450ish psi).

its automatically turning b 2 k into bushmaster when i submit :/
Back to top
View user's profile Photo Gallery
fungunzbuff
PL B2K Scrooge
PL B2K Scrooge


Joined: May 07, 2006
Posts: 5993
Location: Ohio

PostPosted: Sun Jul 17, 2011 11:33 pm    Post subject: Re: Bushmater cycles but doesn't fire

Take the tray off, and see if your solenoid, or solenoid manifold has become obstructed; either with a piece of o-ring or teflon tape or something.

Also, you solenoid gasket might be crushed from over-tightening your noid onto the manifold.

What kind of ASA are you using?

_________________
Thunderstruck.
ICD-O Feedback
maloneoni wrote:
They look good.
Back to top
View user's profile Visit poster's website AIM Address
63VDub
Pro Headcase


Joined: Dec 11, 2014
Posts: 169

PostPosted: Sun Jul 17, 2011 11:37 pm    Post subject: Re: Bushmater cycles but doesn't fire

Sorry, that's one of my OCD auto correct things.

Have you had this Bushy very long? Have you cleaned and lubed the ram? If you bought it used, it may very well have an aftermarket board in it. At those pressures and with the correct dwell and a lubed ram, there should be no problems. Give us some history and we'll figure it out.

_________________
“Oh, so you think the harness is your ally?
But you merely adopted the harness.
I was born in it, molded by it.
I didn’t see modular electronics until I was already a man,
by then to me it was only blinding.
The harnesses betray you because they belong to me.”
Back to top
View user's profile
L3G0
Amateur
Amateur


Joined: Jul 18, 2011
Posts: 245
Location: Windsor, Ontario

PostPosted: Sun Jul 17, 2011 11:44 pm    Post subject: Re: Bushmater cycles but doesn't fire

I will check the solenoid for an obstruction. well I did tighten 1 solenoid screw, and your going to love this story. It will also be the history.

I bought this bushy brand new! in '02 or '03. Guns shows up! SO DOES A BABY XD. Needless to say, the setup was never finished and i haven't had the cash to finish my rig or play up until now. So i ordered my tank/hopper etc. went the first day. Gave the gun a once over for lube/seals, just checking everything. Gun shot beautiful. home, clean, back to box... second time we go.. somehow my hpr vertical asa comes loose and my gun basically fell apart in my hands. used a rental that day.... put the gun back together dry fire it a few times. works great again. went to go to the field today. and it fires but doesnt' shoot paint Sad

EDIT

Oh yea that screw.. since the day i bought the gun it had a rattle in it.. when i dismanteled the gun to fix the vertical asa i found the back right solenoid screw rolling around :/

EDIT AGAIN...

my bottomline ASA is a CP /on off i believe i forget what brand but it works great no problems with it or my macro line.. i opened it up with the macro disconnected to see if i was getting tons of air and i am XD
Back to top
View user's profile Photo Gallery
fungunzbuff
PL B2K Scrooge
PL B2K Scrooge


Joined: May 07, 2006
Posts: 5993
Location: Ohio

PostPosted: Mon Jul 18, 2011 12:02 am    Post subject: Re: Bushmater cycles but doesn't fire

Not the dwell then. Sounds just like some ram stick. Or a noid issue.

Is the battery fresh? I bet its the battery.

_________________
Thunderstruck.
ICD-O Feedback
maloneoni wrote:
They look good.
Back to top
View user's profile Visit poster's website AIM Address
L3G0
Amateur
Amateur


Joined: Jul 18, 2011
Posts: 245
Location: Windsor, Ontario

PostPosted: Mon Jul 18, 2011 12:08 am    Post subject: Re: Bushmater cycles but doesn't fire

Brand new battery Razz
ANYWAY, we have some head way Smile I took the 'noid' off. looked very clean not to much lube BUT the little clear oring was well oddly shapped.. so i reformed it, put the noid back on gassed up the gun, reset lpr, and i had blowback XD but my noid is leaking all over the place so i have to see if i can tighten it just a touch more without mucking it up again.. but i be you will recommend a set of new orings wont ya Smile
Back to top
View user's profile Photo Gallery
Nobody
ICDO Supporter
ICDO Supporter


Joined: Oct 18, 2006
Posts: 5884
Location: New Jersey

PostPosted: Mon Jul 18, 2011 12:33 am    Post subject: Re: Bushmater cycles but doesn't fire

check the noid again, as it sounds like you could have put the noid piston in backwards. there should be only a light sheen to the orings, nothing more. except for the valve screw, all the screws should only be tightened to finger tight. the screws don't need to be torqued down.

next, since the gun was new from 02/03, i'm thinking that there is possibly a bad oring in the ram, or lack of lube on the ram itself. this would have caused the slow shot.

also, check the ball detent i it has a cocker detent. too far, and the bolt will bounce off it and not cycle properly.

also, check to make sure that the bolt pin is sitting properly in the ram. the gun could be cycling properly, but if the bolt pin is not seated correctly, it would make the bolt not move, but shoot correctly.

_________________
Furious Harnesses for sale

Crash1976 wrote:
if it was an LCD I was going to make a VooDoo doll of you and stab the 5h!t out of you for swapping boards... but no LCD, so swap away. Cuz you were gonna be all rolling on the floor n' scream'n n' 5h!t... you wer're gonna be like "ah gods!...what have I done!!" and I was gonna be like "take that you eclipse bastardizing piece of fecal matter!"
Back to top
View user's profile Send e-mail
L3G0
Amateur
Amateur


Joined: Jul 18, 2011
Posts: 245
Location: Windsor, Ontario

PostPosted: Mon Jul 18, 2011 1:04 am    Post subject: Re: Bushmater cycles but doesn't fire

nah the dents are fine, same as the rod and stuff i've check it many times.. you had it right with the noid...

There is 3 things on it when i take it off.. a big oval black oring, at the back, with the clear oring in the middle, which i said it is deformed, and now see its has 2 cracks, and one more small black oring at the front. I just changed the clear one. as i had one.... now i have the lpr basically screwed out all the way, and no matter how tight or loose i put the noid screws it leaks, but when it gets close to sealing it cycles with blow back..

basically I think i just need to get it to seat and seal. correct?
Back to top
View user's profile Photo Gallery
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Go to page 1, 2, 3, 4, 5, 6  Next
Page 1 of 6


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

Mike Tomlin implies there is a trong possibilitythe Steelers
Last post by Osweiler in Calendar of Events on Nov 26, 2020 at 03:45:00

Packers stay on offense, add RB A.J. Dillon
Last post by Osweiler in Calendar of Events on Nov 26, 2020 at 03:44:39

For 2nd straight season, Seahawks offense struggling to fly
Last post by Osweiler in Calendar of Events on Nov 26, 2020 at 03:44:12

Chiefs welcome fresh/outdated faces inside of Allen
Last post by Osweiler in Calendar of Events on Nov 26, 2020 at 03:43:58

Run defense issues highlight total breakdown for Saints
Last post by Osweiler in Calendar of Events on Nov 26, 2020 at 03:43:15

Pitch and catch: Round 2 of NFL draft heavy on receivers
Last post by Osweiler in Off Topic on Nov 26, 2020 at 03:42:37

Corridor of Fame QB Jim Kelly suggests checks demonstrate re
Last post by Osweiler in Paintball talk on Nov 26, 2020 at 03:42:15

How do you hit pictures in NBA2K21?
Last post by wfuuopy in Off Topic on Nov 20, 2020 at 01:53:02

RuneScape is Free-To-Play
Last post by wfuuopy in Paintball talk on Nov 20, 2020 at 01:52:09

If You Are Clever About It
Last post by Kingang in Off Topic on Nov 18, 2020 at 10:05:37


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy