ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: nadrepadre
New Today: 0
New Yesterday: 0
Overall: 7913

People Online:
Members: 0
Visitors: 57
Total: 57
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Forums
04: Photo Gallery
05: Forums
06: Forums
07: Forums
08: Forums
09: Forums
10: Photo Gallery
11: Forums
12: Forums
13: Forums
14: Forums
15: Photo Gallery
16: Photo Gallery
17: Forums
18: Forums
19: Forums
20: Forums
21: Forums
22: Forums
23: Forums
24: Forums
25: Forums
26: Photo Gallery
27: Forums
28: Forums
29: Forums
30: Photo Gallery
31: Forums
32: Forums
33: Forums
34: Forums
35: Photo Gallery
36: Forums
37: Forums
38: Forums
39: Photo Gallery
40: Forums
41: Forums
42: Photo Gallery
43: Forums
44: Forums
45: Forums
46: Forums
47: Forums
48: Forums
49: Forums
50: Forums
51: Forums
52: Forums
53: Forums
54: Forums
55: Forums
56: Forums
57: Forums

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › PDS oddity :: Archived

PDS oddity
Have a problem with your marker? Ask here
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
shady_lizard
Novice
Novice


Joined: May 10, 2004
Posts: 79
Location: NY

PostPosted: Tue Oct 12, 2004 9:22 pm    Post subject: PDS oddity

any idea why PDS works without air, but not with air? [dry firing] it also works with just a ram gauge.....once you add the bolt, it just keeps going

could it be a low battery? or just PDS gone screwy?
Back to top
View user's profile Send e-mail AIM Address
DarrylHadfield
Just Some Guy
Just Some Guy


Joined: Jan 03, 2004
Posts: 4234
Location: Ohio

PostPosted: Tue Oct 12, 2004 10:43 pm    Post subject:

What board are you using?

Sounds almost like your after-eye delay is set too low on a Chaos board - the eyes are seeing your bolt as the next ball, so it in effect cancels any advantage that PDS might give you.

D.

_________________
Back to top
View user's profile Visit poster's website
shady_lizard
Novice
Novice


Joined: May 10, 2004
Posts: 79
Location: NY

PostPosted: Tue Oct 12, 2004 10:47 pm    Post subject:

Chaos chip on a LCD board 4ms eye delay. i don't think that's it because it does it no matter what speed i shoot.
Back to top
View user's profile Send e-mail AIM Address
DarrylHadfield
Just Some Guy
Just Some Guy


Joined: Jan 03, 2004
Posts: 4234
Location: Ohio

PostPosted: Tue Oct 12, 2004 10:55 pm    Post subject:

Definitely sounds like something's odd with the board... do you have the stock board to test with?

_________________
Back to top
View user's profile Visit poster's website
shady_lizard
Novice
Novice


Joined: May 10, 2004
Posts: 79
Location: NY

PostPosted: Tue Oct 12, 2004 11:27 pm    Post subject:

its on a B2k2 LCD stock board with Chaos chip
stock chip = no PDS
Back to top
View user's profile Send e-mail AIM Address
DarrylHadfield
Just Some Guy
Just Some Guy


Joined: Jan 03, 2004
Posts: 4234
Location: Ohio

PostPosted: Wed Oct 13, 2004 6:11 am    Post subject:

Okay.. do you have any other board to test with? If you're certain that PDS *is* working, just not when the bolt's in use, then... logic would dictate that the problem has something ot do with the bolt - perhaps there's a problem with the chip.

Are you 100% sure it stops working only when you're using the bolt? i.e. have you absolutely eliminated all other potential errors, like a faulty sensor, busted/pinched wire, old/weak battery..?

_________________
Back to top
View user's profile Visit poster's website
shady_lizard
Novice
Novice


Joined: May 10, 2004
Posts: 79
Location: NY

PostPosted: Wed Oct 13, 2004 10:42 am    Post subject:

it does not shoot when the bolt does not move, but is not blocking the sensors, like it should. once the bolt is attached to the ram and starts moving, it appears PDS does not work because it still shoots when there is nothing in the breach and the bolt is cocked. as far as i can tell, all of the wires check out and the battery definitely is new, unless my voltmeter is lying to me Razz


Last edited by shady_lizard on Wed Oct 13, 2004 6:34 pm; edited 1 time in total
Back to top
View user's profile Send e-mail AIM Address
DarrylHadfield
Just Some Guy
Just Some Guy


Joined: Jan 03, 2004
Posts: 4234
Location: Ohio

PostPosted: Wed Oct 13, 2004 2:45 pm    Post subject:

Something's not right here.

If it won't shoot when the bolt isn't in there.. how would you EVER get the first shot off?

I still think you need to put air on this thing and run it in dryfire mode, and again with paint.

D.

_________________
Back to top
View user's profile Visit poster's website
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13

Need some parts
Last post by ssechriest in ICD Gear Forum on Jan 03, 2019 at 16:50:36

3 working Bushmasters f/s *$55ea.*
Last post by ~kaos~ in ICD Gear Forum on Dec 21, 2018 at 16:24:23


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy