ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: Rskingdom
New Today: 0
New Yesterday: 0
Overall: 7914

People Online:
Members: 0
Visitors: 118
Total: 118
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Forums
04: Forums
05: Photo Gallery
06: Forums
07: Forums
08: Photo Gallery
09: Forums
10: Your Account
11: Forums
12: Forums
13: Forums
14: Forums
15: Forums
16: Photo Gallery
17: Forums
18: Photo Gallery
19: Photo Gallery
20: Forums
21: Forums
22: Photo Gallery
23: Forums
24: Photo Gallery
25: Photo Gallery
26: Forums
27: Forums
28: Photo Gallery
29: Forums
30: Forums
31: Forums
32: Forums
33: Forums
34: Photo Gallery
35: Forums
36: Forums
37: Forums
38: Forums
39: Home
40: Forums
41: Forums
42: Forums
43: Forums
44: Forums
45: Photo Gallery
46: Forums
47: Forums
48: Forums
49: Photo Gallery
50: Photo Gallery
51: Forums
52: Forums
53: Home
54: Forums
55: Your Account
56: Forums
57: Forums
58: Forums
59: Forums
60: Forums
61: Forums
62: Forums
63: Forums
64: Forums
65: Forums
66: Forums
67: Forums
68: Forums
69: Forums
70: Forums
71: Forums
72: Forums
73: Forums
74: Photo Gallery
75: Forums
76: Forums
77: Forums
78: Forums
79: Forums
80: Forums
81: Forums
82: Forums
83: Forums
84: Forums
85: Forums
86: Forums
87: Forums
88: Forums
89: Photo Gallery
90: Forums
91: Forums
92: Forums
93: Forums
94: Forums
95: Forums
96: Forums
97: Forums
98: Forums
99: Forums
100: Forums
101: Forums
102: Forums
103: Forums
104: Forums
105: Forums
106: Forums
107: Forums
108: Forums
109: Forums
110: Forums
111: Forums
112: Forums
113: Forums
114: Forums
115: Forums
116: Forums
117: Forums
118: Forums

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › Need Help :: Archived

Need Help
Have a problem with your marker? Ask here
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
Vital1
Rookie
Rookie


Joined: Jul 27, 2005
Posts: 11
Location: Oklahoma City

PostPosted: Sat Jan 07, 2006 3:13 pm    Post subject: Need Help

My guns down. Most likely my fault.
Here's the problem. It is cycling fine, bolt moving, no leaks.
I took it apart last night to put in a new vavle. I swear I put it in right and put everything back together the same way it came apart. I got to the field, load it, pull the trigger and the ball rolls out the end. I'm sure there is a better way to put this, but there is no air coming out of the barrel.
So I use the old BKO for practice.
I get home take my gun apart, and put the old vavle back in. I take even more time to put it back together right. Still the same problem.

Any ideas or do I need to explain myself more?
Thanks for any responses. (Good or Bad)
I hope this is an easy fix and I just forgot something stupid.
Back to top
View user's profile Visit poster's website MSN Messenger
Madpooh
Pro Baller
Pro Baller


Joined: Sep 22, 2003
Posts: 1270
Location: long island, new york

PostPosted: Sat Jan 07, 2006 4:30 pm    Post subject:

did you re adjust the regs? battery? bolt in correctly?

_________________
www.geocities.com/icdo58/index.htm

BKO and
Bushmaster Repair Shop and PDS Installation Upgrade

Affordable services.  Why pay more?
Back to top
View user's profile Visit poster's website AIM Address Yahoo Messenger
Vital1
Rookie
Rookie


Joined: Jul 27, 2005
Posts: 11
Location: Oklahoma City

PostPosted: Sat Jan 07, 2006 8:23 pm    Post subject:

Yes, Yes, and Yes.

I also put the valve on/in right. Not upside down or backwards. I have taken my gun apart numerous times and this has never happened before. That's why it is bugging me. I took it apart again tonight. All of the hoses are connected and not pinched. The ram and housing look great. There are not any leaks. All the wires are connected. I compared it to the diagram to make sure I didn;t forget anything. I don't know what the hell is wrong with it. Hopefully my shop can fix it monday. thanks for the help. if you have anymore ideas let me know.
Back to top
View user's profile Visit poster's website MSN Messenger
dyn2liv
Pro Baller
Pro Baller


Joined: Jul 09, 2004
Posts: 847
Location: FLA

PostPosted: Wed Jan 11, 2006 4:54 am    Post subject: umm

I know this may sound stupid and very self explanitory. But you did put the valve in correctly? Big hole forward, pin facing correctly, air port facing up and the spring seated to the spacer & valve pin?

Per chance did the new valve come w/ a new spring? If so is the spring longer/ shorter?

Also while the marker is apart, compare the two valves side by side and verify one isn't shorter than the other, the back of the valve pin protrudes the same amount. Point being if there is a deviation in any of these lengths it will affect the compression of the valve spring.

Check to make sure the air passage isn't blocked. With the frant chamber removed and the valve pin out shine a flashlight down the feed neck and verify you can see light, try it w/ both valves and if there is any deviation in the amount of light there may be a problem with the valve itself. By less light I mena dramatically. More than likely the after market valve will have a larger passage, but if the port on the valve and the passage in the body do not line up the light will either not shine thru or be faint. This is unlikely b/c you said it worked with the factory valve first.

The problem sounds morelike a blockage issue.
Hope this helps.
Back to top
View user's profile Send e-mail MSN Messenger Photo Gallery
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

you will find a Fortnite Items few challenges
Last post by Rskingdom in PRP General Forum on May 17, 2019 at 08:16:47

your star to be claimed by her in MapleStory m
Last post by Rskingdom in PRP General Forum on May 17, 2019 at 08:11:10

looking nba 2k20 mt coins forward
Last post by Rskingdom in PRP General Forum on May 17, 2019 at 07:55:20

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy