ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: nadrepadre
New Today: 0
New Yesterday: 0
Overall: 7913

People Online:
Members: 0
Visitors: 90
Total: 90
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Forums
04: Forums
05: Forums
06: Forums
07: Forums
08: Forums
09: Home
10: Forums
11: Photo Gallery
12: Forums
13: Forums
14: Forums
15: Forums
16: Forums
17: Forums
18: Forums
19: Photo Gallery
20: Photo Gallery
21: Forums
22: Forums
23: Forums
24: Forums
25: Forums
26: Forums
27: Photo Gallery
28: Forums
29: Forums
30: Forums
31: Forums
32: Forums
33: Home
34: Home
35: Forums
36: Photo Gallery
37: Forums
38: Photo Gallery
39: Forums
40: Forums
41: Photo Gallery
42: Forums
43: Forums
44: Photo Gallery
45: Forums
46: Forums
47: Forums
48: Forums
49: Photo Gallery
50: Forums
51: Forums
52: Forums
53: Forums
54: Forums
55: Photo Gallery
56: Forums
57: Photo Gallery
58: Forums
59: Forums
60: Forums
61: Forums
62: Photo Gallery
63: Photo Gallery
64: Forums
65: Forums
66: Forums
67: Photo Gallery
68: Forums
69: Forums
70: Forums
71: Forums
72: Photo Gallery
73: Forums
74: Forums
75: Forums
76: Forums
77: Photo Gallery
78: Forums
79: Forums
80: Forums
81: Forums
82: Forums
83: Home
84: Forums
85: Forums
86: Forums
87: Forums
88: Photo Gallery
89: Forums
90: Photo Gallery

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › Gun still not working :: Archived

Gun still not working
Have a problem with your marker? Ask here
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
johnnybravo60025
Novice
Novice


Joined: Oct 22, 2003
Posts: 65

PostPosted: Thu Mar 25, 2004 9:09 am    Post subject: Gun still not working

Ok, 2 days ago, I went to shoot my gun for the second time after getting it back from ICD (It worked fine the first time). I was chopping every other shot and the reg, ASA, and macro line was getting frosted after shooting fast. (There was actual frost on my reg that wasn't there when I started). Here is my setup: 2k3 BKO (Silver):
Sp mod
14" CP 1-piece (Black
Egg II (Black)
Vapor Bolt (Black)
Black Dye stickies
Skull Pull Pin
Macdev High Riser Black
Soon to come:
Chaos Board
OTB Frame
Also, I have a 91/4500 3-A tank. (I ordered it High pressure because I was told it wouldn't matter)
Back to top
View user's profile Send e-mail AIM Address Yahoo Messenger
Keo
Pro Baller
Pro Baller


Joined: Sep 19, 2003
Posts: 1034
Location: MariedLand

PostPosted: Thu Mar 25, 2004 9:42 am    Post subject:

what did YOU do to it after the first time?
Back to top
View user's profile AIM Address
johnnybravo60025
Novice
Novice


Joined: Oct 22, 2003
Posts: 65

PostPosted: Thu Mar 25, 2004 9:44 am    Post subject:

All I did was put on the Sticky grips, and the pull pin (aside from cleaning it)
Back to top
View user's profile Send e-mail AIM Address Yahoo Messenger
Keo
Pro Baller
Pro Baller


Joined: Sep 19, 2003
Posts: 1034
Location: MariedLand

PostPosted: Thu Mar 25, 2004 9:58 am    Post subject:

johnnybravo60025 wrote:
All I did was put on the Sticky grips, and the pull pin (aside from cleaning it)
aside from cleaning it? like the internals?
Back to top
View user's profile AIM Address
johnnybravo60025
Novice
Novice


Joined: Oct 22, 2003
Posts: 65

PostPosted: Thu Mar 25, 2004 10:08 am    Post subject:

Nothing. I didn't adjust the regs or anything.
Back to top
View user's profile Send e-mail AIM Address Yahoo Messenger
Keo
Pro Baller
Pro Baller


Joined: Sep 19, 2003
Posts: 1034
Location: MariedLand

PostPosted: Thu Mar 25, 2004 11:21 am    Post subject:

then what did you clean?
Back to top
View user's profile AIM Address
johnnybravo60025
Novice
Novice


Joined: Oct 22, 2003
Posts: 65

PostPosted: Sun Mar 28, 2004 11:07 am    Post subject:

I took the bolt out and put a squeege through, I then cleaned the bolt off.
Back to top
View user's profile Send e-mail AIM Address Yahoo Messenger
soap_shoes
Amateur
Amateur


Joined: Nov 23, 2003
Posts: 220

PostPosted: Sun Mar 28, 2004 12:51 pm    Post subject:

uhhhhhh frost on the macro line....which is b4 the regs.....

i think its your tank, or a leak in the macro line! Cool

max

_________________
2k3 silver bko[]male palmers stabe[]halo b[]vapor 2 bolt[]red valve[]microswitch screw mod.[]pds
Back to top
View user's profile Send e-mail AIM Address MSN Messenger Yahoo Messenger
soap_shoes
Amateur
Amateur


Joined: Nov 23, 2003
Posts: 220

PostPosted: Sun Mar 28, 2004 12:52 pm    Post subject:

WAAAIT Idea did some1 fill your hp tank with co2???????? cuz i dont think nitro or comp air is cold, am i right?

max

_________________
2k3 silver bko[]male palmers stabe[]halo b[]vapor 2 bolt[]red valve[]microswitch screw mod.[]pds
Back to top
View user's profile Send e-mail AIM Address MSN Messenger Yahoo Messenger
NKP82
Amateur
Amateur


Joined: Sep 24, 2003
Posts: 287
Location: Redlands, CA

PostPosted: Mon Mar 29, 2004 12:04 pm    Post subject:

Who is stupid enough to fill a HPA/N2 tank with CO2! I would get both your marker and tank checked out for damage. And as a small side note, compressed air and N2 does get cold as it expands, but not enough to do what johnnybravo60025 described. Well at least my tank does that after I take it off after a days worth of play.

_________________
ICD Bushmaster 2k2 BK0 (#1237)
>12" Freak Barrel System
>14" J&J Performance Ceramic
>Dye Stickies 3
>CCM Clamping Low-rise
>AKA Sidewinder
>MacDev Red Valve
>Phat Performance Flame Drop and ASA On/Off
>Evlution II w/ Z Board
Back to top
View user's profile Send e-mail AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13

Need some parts
Last post by ssechriest in ICD Gear Forum on Jan 03, 2019 at 16:50:36

3 working Bushmasters f/s *$55ea.*
Last post by ~kaos~ in ICD Gear Forum on Dec 21, 2018 at 16:24:23


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy