ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: major_movit
New Today: 0
New Yesterday: 0
Overall: 7915

People Online:
Members: 0
Visitors: 105
Total: 105
Who Is Where:
 Visitors:
01: Photo Gallery
02: Forums
03: Home
04: Forums
05: Photo Gallery
06: Forums
07: Forums
08: Forums
09: Forums
10: Forums
11: Forums
12: Forums
13: Forums
14: Forums
15: Home
16: Forums
17: Forums
18: Forums
19: Forums
20: Forums
21: Forums
22: Home
23: Home
24: Forums
25: Photo Gallery
26: Photo Gallery
27: Forums
28: Forums
29: Photo Gallery
30: Photo Gallery
31: Forums
32: Photo Gallery
33: Photo Gallery
34: Forums
35: Photo Gallery
36: Forums
37: Forums
38: Forums
39: Photo Gallery
40: Photo Gallery
41: Forums
42: Forums
43: Home
44: Forums
45: Forums
46: Forums
47: Forums
48: Forums
49: Forums
50: Forums
51: Forums
52: Forums
53: Home
54: Forums
55: Forums
56: Forums
57: Forums
58: Photo Gallery
59: Forums
60: Forums
61: Forums
62: Photo Gallery
63: Photo Gallery
64: Forums
65: Forums
66: Forums
67: Forums
68: Forums
69: Forums
70: Home
71: Forums
72: Forums
73: Forums
74: Forums
75: Forums
76: Forums
77: Forums
78: Forums
79: Forums
80: Forums
81: Forums
82: Forums
83: Forums
84: Forums
85: Photo Gallery
86: Forums
87: Forums
88: Forums
89: Home
90: Forums
91: Forums
92: Forums
93: Forums
94: Forums
95: Forums
96: Forums
97: Forums
98: Forums
99: Forums
100: Forums
101: Forums
102: Forums
103: Forums
104: Forums
105: Forums

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › Shootdown :: Archived

Shootdown
Have a problem with your marker? Ask here
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
CaptHowdy
Novice
Novice


Joined: Oct 26, 2003
Posts: 86
Location: Ohio

PostPosted: Thu Mar 18, 2004 8:36 am    Post subject: Shootdown

I got a little prob. I just got a CP Reg for my B2k3 yesterday, and last night it shot fine. Today I set it at 230, then shot, shot after shot and it was fine, but when I rapid fire, it goes to 0 in bout three shots. Could it be that my reg isnt lubed that good? Thats what my friend suggested just wanting to see what else anyone thinks.

THANKS
Back to top
View user's profile AIM Address
Big_Mac
Amateur
Amateur


Joined: Sep 23, 2003
Posts: 486
Location: in a bunker in Iraq

PostPosted: Fri Mar 19, 2004 7:08 am    Post subject:

could be... could also be an obstruction. This might sound way off base, but try it. Unscrew your tank 1/2 turn and try rapid firing again. Bob Long found (for me) that some tanks screwed into on/off ASAs will actually have the opening blocked if the tank is screwed in all the way or if the on/off is turned in fully. Worth trying.

_________________
Stupidity Kills
Back to top
View user's profile Visit poster's website Yahoo Messenger
CaptHowdy
Novice
Novice


Joined: Oct 26, 2003
Posts: 86
Location: Ohio

PostPosted: Fri Mar 19, 2004 12:40 pm    Post subject:

I think I found out what the prob was. I took apart the reg and where the two plug holes go for gauges, I wrapped teflon tape around the plugs. There was teflon tape inside the chamber and had a very tiny hole for air to get out of, so I think that is the prob. Don't really know my tank ran out of air.
Back to top
View user's profile AIM Address
pump
I like bukkake!
I like bukkake!


Joined: Sep 16, 2003
Posts: 924
Location: Hawaii

PostPosted: Fri Mar 19, 2004 3:27 pm    Post subject:

yeah same thign happened on my mag too much teflon tape over the hole gave me horrid shootdown

now i put only a small bit to seal

_________________
Hawaiipb.com Hawaii's Paintball forum
autotriggers for sale
Shocktech B2Ks
NIB Warp Feeds FS
Back to top
View user's profile Visit poster's website
Alex_8803
Novice
Novice


Joined: Oct 19, 2003
Posts: 55

PostPosted: Fri Mar 19, 2004 3:48 pm    Post subject:

my sidewinder does that w/ co2 and have yet to find out why, im still workin on it, i think its just casue its co2 tho, evn tho it does have anitsipon thats supposedly set up corrctly by the proshop, ill try to get a HPA fill tho and see how that rolls
Back to top
View user's profile
BUSHY3333
Newbie
Newbie


Joined: Apr 23, 2004
Posts: 8

PostPosted: Fri Apr 23, 2004 9:05 pm    Post subject: tru

Big_Mac wrote:
could be... could also be an obstruction. This might sound way off base, but try it. Unscrew your tank 1/2 turn and try rapid firing again. Bob Long found (for me) that some tanks screwed into on/off ASAs will actually have the opening blocked if the tank is screwed in all the way or if the on/off is turned in fully. Worth trying.

yeah this has happened to me on the last 3 on off's I've had.. if I screw the on/off all the way in I get horrible shootdown. I also found a piece of macroline one time in my asa block screw Shocked ...? haha i have no clue how that got there.
Back to top
View user's profile
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

Venom Bushmaster
Last post by 63VDub in ICD Gear Forum on Nov 12, 2019 at 18:51:03

ICD thread to Cocker thread adapter
Last post by hgblues in TechnicalTinker on Jul 31, 2019 at 22:42:06

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy