ICDO Buy ICDO Gear at the ICDO CafePress Store!
Toggle Content Toggle Content
 
  Toggle Content
Menu:
 

  Toggle Content
User Info
 

Welcome Anonymous

Nickname
Password

Membership:
Latest: major_movit
New Today: 0
New Yesterday: 0
Overall: 7915

People Online:
Members: 0
Visitors: 40
Total: 40
Who Is Where:
 Visitors:
01: Photo Gallery
02: Photo Gallery
03: Forums
04: Forums
05: Photo Gallery
06: Forums
07: Forums
08: Home
09: Forums
10: Forums
11: Forums
12: Forums
13: Forums
14: Home
15: Forums
16: Forums
17: Forums
18: Forums
19: Forums
20: Forums
21: Photo Gallery
22: Forums
23: Photo Gallery
24: Forums
25: Forums
26: Forums
27: Forums
28: Forums
29: Forums
30: Forums
31: Forums
32: Forums
33: Forums
34: Forums
35: Forums
36: Forums
37: Forums
38: Forums
39: Forums
40: Photo Gallery

Staff Online:

No staff members are online!

  Toggle Content
Donations
 
Donate and suport ICDO!

 
Forums › Marker Talk › Problem/Tech forum :: Archives › B2k3 - Slow Recharge :: Archived

B2k3 - Slow Recharge
Have a problem with your marker? Ask here
Go to page 1, 2  Next
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum
View previous topic :: View next topic  
Author Message
Unknownelement8
Rookie
Rookie


Joined: May 14, 2004
Posts: 31
Location: IL, USA

PostPosted: Mon Aug 30, 2004 6:38 pm    Post subject: B2k3 - Slow Recharge

Well with my B2k3, I'm getting pretty slow recharge rate....

Specs:

Bob Long Torpedo
KAPP DZ3 On/off
Shocktech LPR Plunger

Thats basically the only things that could be causing the problem....

- The Torpedo worked fine on my previous marker
- The On/off is fully on and it did the same with my previous on/off
- The macroline and fittings are all unclogged and free
- The Torpedo is lubed

When I walk the gun, it won't feed becuase the bolt has not came back all the way yet. Even with a single shot, you can see the needle on the guage drop to 0, then back up. Its not my tank either.

I haven't messed alot with Bushmasters, and barely know how they operate...could the plunger be installed incorrectly?

Thoughts?


Last edited by Unknownelement8 on Tue Aug 31, 2004 4:12 pm; edited 1 time in total
Back to top
View user's profile AIM Address Photo Gallery
Stark
Novice
Novice


Joined: Jan 26, 2004
Posts: 150
Location: London, UK

PostPosted: Tue Aug 31, 2004 1:42 am    Post subject:

What pressure are you running your HPR at? It should be 250ish.

_________________
I canĀ“t think of anything witty right now
Back to top
View user's profile Visit poster's website
DarrylHadfield
Just Some Guy
Just Some Guy


Joined: Jan 03, 2004
Posts: 4234
Location: Ohio

PostPosted: Tue Aug 31, 2004 7:05 am    Post subject:

I've seen this happen with one of two potential sources: a) your LPR's not set correctly, and isn't providing enough pressure to return the bolt to 'rest'; and b) your tank's low on air, which means your HPR won't regulate properly - In fact, I've had that problem with a torpedo elsewhere; they can be a little finicky about not having 950psi input pressure.

So.. double-check your LPR pressure, and make sure you have MORE than 1000psi in your tank.

_________________
Back to top
View user's profile Visit poster's website
RaGeN_aZn
Pro Baller
Pro Baller


Joined: Dec 15, 2003
Posts: 608
Location: Rhode Island

PostPosted: Wed Sep 01, 2004 10:28 am    Post subject:

and make sure your ram is lubed properly

_________________
PBN feedback> www.pbnation.com/showt...287002#pos
Back to top
View user's profile Send e-mail AIM Address
Unknownelement8
Rookie
Rookie


Joined: May 14, 2004
Posts: 31
Location: IL, USA

PostPosted: Wed Sep 01, 2004 5:55 pm    Post subject:

Well, I lubed my BL torp, got air, and readjusted my LPR.....still nothing.....

Could I have a newb-friendly guide to getting to my ram?
Back to top
View user's profile AIM Address Photo Gallery
Nator187
Amateur
Amateur


Joined: Sep 12, 2003
Posts: 341
Location: Minooka, IL

PostPosted: Thu Sep 02, 2004 12:10 pm    Post subject:

What kind of gun did you have before? It's gotta be that reg or the tank, what kind of tank is it??

Nator187

_________________
www.shootpaint.com www.RedzComfort.com www.Icdpaintball.com www.NitroDuck.com www.BushmasterSource.com
Back to top
View user's profile Send e-mail Visit poster's website ICQ Number AIM Address
AnOnYmYsBaLLeR102
Amateur
Amateur


Joined: Aug 12, 2004
Posts: 209
Location: CT

PostPosted: Thu Sep 02, 2004 4:48 pm    Post subject:

1. Take 4 screws out of the tray and the two out of the manifold( what the regulator screws into.

2. Take out the bolt.

3. Unscrew the two screws that are next to the ram cap( the cap in the back of the gun under the bolt)

someone make corrections cuz im almost positive im wrong since im doing this from a BKO's perspective.
Back to top
View user's profile AIM Address
Unknownelement8
Rookie
Rookie


Joined: May 14, 2004
Posts: 31
Location: IL, USA

PostPosted: Thu Sep 02, 2004 6:49 pm    Post subject:

I had a e-spyder....shot decently fast with it....

I have two tanks, one is a 48ci and the other is a 68ci......I'm unsure on the 48ci brand, but I'm pretty sure the 68 is a crossfire stubby.
Back to top
View user's profile AIM Address Photo Gallery
Big_Mac
Amateur
Amateur


Joined: Sep 23, 2003
Posts: 486
Location: in a bunker in Iraq

PostPosted: Sat Sep 04, 2004 6:42 am    Post subject:

I've heard a lot of people say 'yeah, I lubed the reg' but did you take it all the way down and check the poly seal in the top half of the reg? If it's cupped or has a 'ring' pressed into it that would cause your problem. Pick up a couple and replace it...cheap insurance.

_________________
Stupidity Kills
Back to top
View user's profile Visit poster's website Yahoo Messenger
Toklas
ICD-O Admin
ICD-O Admin


Joined: Sep 09, 2003
Posts: 1412
Location: La La Land

PostPosted: Sat Sep 04, 2004 6:28 pm    Post subject:

welll since you seem to be trying everything might as well try this too. try backing out the on/off so its not all the way on... I've seen some on/off's push the valve pin on the tank so far in that it restricts air from coming out.

an lpr guage would be helpful at this point to see how much pressure is getting to the ram. also I know you said you checked and cleaned the torp but do you have another HPR (maybe a freind) to switch it with just to make sure. at this point I would just start ruleing out what its not. you tried two tanks so most likely thats not it. if you try a couple of HPR's then your positive thats not it. check the ASA passages. check that the ram moves freely. check for leaks around the soleniod, valve, lpr, hpr, ram.
Back to top
View user's profile Send e-mail Visit poster's website ICQ Number AIM Address MSN Messenger Yahoo Messenger
Display posts from previous:   
Post new topic   Revive this topic   Printer Friendly Page     Forum IndexProblem/Tech forum All times are GMT - 7 Hours
Go to page 1, 2  Next
Page 1 of 2


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 
Photo Gallery Pics...
Toggle Content

Forums scroll Last posts
Toggle Content
Last 10 Forum Messages

ICD thread to Cocker thread adapter
Last post by hgblues in TechnicalTinker on Jul 31, 2019 at 22:42:06

ICD gear dump
Last post by Maximilian in ICD Gear Forum on Jun 01, 2019 at 04:00:09

WTB promaster or parts
Last post by Whattheslow in ICD Gear Forum on Apr 25, 2019 at 05:42:21

Anyone still make/sell promaster parts
Last post by Whattheslow in ProMaster on Apr 24, 2019 at 21:30:18

Need barbs for my promaster
Last post by Sneaky in ICD Gear Forum on Mar 09, 2019 at 18:57:07

Z-Grip
Last post by 63VDub in Bushmaster General talk on Mar 05, 2019 at 14:38:39

Nobody's a good guy, but not a winner this time
Last post by Frmrspecialist in ICDO's Next Top Builder on Jan 27, 2019 at 20:09:36

PRP First run Serial numbers
Last post by opcfieldman in PRP General Forum on Jan 19, 2019 at 22:53:32

Bushmaster bodies, Custom T2 trigger other misc odds and end
Last post by dwn0414 in ICD Gear Forum on Jan 09, 2019 at 22:35:13

Need some parts
Last post by ssechriest in ICD Gear Forum on Jan 03, 2019 at 16:50:36


 
All info copyright www.icd-owners.com 2000-2016. No reproduction of anything on this site is permitted without express consent from ICDO.
GNU Terry Pratchett
Interactive software released under GNU GPL, Code Credits, Privacy Policy