My Other Vice...
Go to page Previous  1, 2, 3 ... 7, 8, 9 ... 15, 16, 17  Next  :| |:
-> Off Topic

#71: Re: My Other Vice... Author: fungunzbuffLocation: Ohio PostPosted: Thu Jan 06, 2011 1:37 am
    ----
God, now i know hoe people feel when i talk about autococker timing in front of them

#72: Re: My Other Vice... Author: maloneoniLocation: livermore, ca PostPosted: Thu Jan 06, 2011 2:15 am
    ----
That looks clean.

#73: Re: My Other Vice... Author: Crash1976Location: Dallas/Ft. Worth, TEXAS PostPosted: Fri Jan 14, 2011 12:32 pm
    ----
Ok, so I have been out tinkering on this thing every night for the last month. I have put finishing the brakes on hold while I sort out the electrical. The starter relay was giving me fits but thanks to mojocoggo, slowmo and 7t5-27 and I'm sure a couple others at 1stgencelica.com it is now functioning. Here are some pics of progress so far.





I sanded, primed, sanded, primed,sanded some more and repainted the bumper filler panels, a nice result if I do say so myself. Smile






An over view of the driver side engine bay. Kind of a mess with all the wire tracking I had to do. It's pretty ghetto-fied right now with the jumper clips and randome wire running around to test things. Now the starter relay is working off the key I can set off fixing the tail light/dash llight circuit, then I can button the electrical back up and make it pretty again.


Had to bust open the harness to trace wires. The starter relay problem I was having was due to the fact there was no start wire coming off the ignition into the bay. once I got under the dash I saw the start wire with a new wire spliced into it. you can see the splice in he under dash pic. once I found this, I was home free.


Blue wire running over the cowl and into the cockpit to the spliced ignition wire. I put more of the mech looming on the brake reservoir hoses to jazz them up a bit.



Here is the blue splice connector...some shade tree mechanic'n went on at some point before I owned it.


Here is the driver side engine bay, need to figure out what that connector goes to there in the middle of the pic....but that's another thread.

#74: Re: My Other Vice... Author: MuthaFunkLocation: Burlington, Ontario, Canada PostPosted: Fri Jan 14, 2011 3:18 pm
    ----
What a wild ride!! An excellent thread! I can't wait to follow this through until your done!! Subscribed!

#75: Re: My Other Vice... Author: Crash1976Location: Dallas/Ft. Worth, TEXAS PostPosted: Mon Jan 17, 2011 1:16 pm
    ----
I had always noticed that the driver's seat had a slight lean toward the driver door. I thought it was just a bent seat frame. Once I pulled the seat and carpet when laying the new battery cable I saw the real problem. The rear seat perch coming off the frame rail was cracked! Crap.... I happened to mention it to one of my sunday school students sunday morning and he told me how he had a Mig setup and had been welding since he was 10, he's 17 now. so he brought over his rig and went to work. Nice job and best of all ...FREE! Smile

Here's my man Hunter stitching up the crack


Welded up


I hit the weld with some black paint to seal it up. The metal around the bracket got real thin and even on the lowest setting the welder still wanted to burn through but he was able to carefully fix it. Still looks good and is probably stronger than when the car was built. I jumped on the perch a few times and it didn't budge.


also, I hooked up and installed the starter motor. I hit the key and for the first time in almost 8 years the engine turned over! Still havn't hooked up fuel and spark so I wasn't looking for it to fire but at least the engine turns and the start system is functioning properly. exciting!

#76: Re: My Other Vice... Author: TSelanneLocation: WI PostPosted: Mon Jan 17, 2011 2:55 pm
    ----
Geez, that looks really awesome Crash. In case I haven't made this joke yet, make sure you don't forget to put a johnson rod in there.

#77: Re: My Other Vice... Author: Crash1976Location: Dallas/Ft. Worth, TEXAS PostPosted: Mon Jan 17, 2011 10:06 pm
    ----
while at work i printed out a wiring diagram i found here on the net and traced the tail light/dash light circuit with a hilighter. that was very revealing. once i knew what i was looking for the problem was pretty obvious. i tracked down a splice in the circuit that was very old and corroded and beginning to burn. once i cut that out and connected it with a jumper wire everything lit up just like it was supposed to. so now my electrical issues are solved at the moment. i'm sure things will pop back up once i move on to the ignition. Smile

#78: Re: My Other Vice... Author: 63VDub PostPosted: Tue Jan 18, 2011 12:57 am
    ----
Looking good, Crash. Can we haz turboz now?

#79: Re: My Other Vice... Author: Crash1976Location: Dallas/Ft. Worth, TEXAS PostPosted: Tue Jan 18, 2011 1:38 am
    ----
Noe turbos. Haz tween kamz

#80: Re: My Other Vice... Author: maloneoniLocation: livermore, ca PostPosted: Tue Jan 18, 2011 1:43 am
    ----
Awesome stuff.

How much longer do you think before you can take it for a spin?



-> Off Topic

All times are GMT - 7 Hours

Go to page Previous  1, 2, 3 ... 7, 8, 9 ... 15, 16, 17  Next  :| |:
Page 8 of 17